X

Cookies on SurvivingInfidelity.com®

SurvivingInfidelity.com® uses cookies to enhance your visit to our website. This is a requirement for participants to login, post and use other features. Visitors may opt out, but the website will be less functional for you.

more information about cookies...

Return to Forum List

Return to SurvivingInfidelity.net

SurvivingInfidelity.com® > SurvivingInfidelity.net

You are not logged in. Login here or register.

Bug Reports

Pages: 1 · 2 · 3 · 4

devotedman posted 5/24/2020 19:08 PM

My sig has many characters and carriage returns in it. Many other long sigs have no carriage returns in them.

Is that what is kicking the page width to too wide?

BraveSirRobin posted 5/25/2020 10:04 AM

I think devotedman may be on to something there. On the first page of this thread, little turtle copied the extra code she was seeing in her signature, which created a very wide quotation box. Every quote box after that is equally wide, regardless of how much content is in it. That has apparently defined how wide the page needs to be, which is why I have to zoom out so much to fit it on my phone. Now, on the second page of the thread, there's nothing quoted, and everything looks normal again. Text is scrolling to the next line the way I would expect.

tushnurse posted 5/26/2020 14:00 PM

MH - I went and dunced around on the new dot net sight, it prompted me to save my profile, I did, but it totally jumbled everything in my dot com profile. Help! Can it be restored?

devotedman posted 5/26/2020 14:40 PM

No quotes on this page and tushnurse's post put the no-wrapping back in.

Edited to add - she fixed her sig and width back to normal

[This message edited by devotedman at 9:37 AM, May 27th, 2020 (Wednesday)]

sisoon posted 5/28/2020 14:11 PM

When one uses the whole text box and keeps going, the new lines aren't shown unless I explicitly page down. I'm sorry for the lousy description. I think the new lines should appear on the screen and the top lines roll up/off as one continues to type.

wildbananas posted 6/2/2020 18:11 PM

Just small stuffÖ I donít know how picky you want us to be, so tell me if I need to stop. ??

Tested with Google Chrome Version 83.0.4103.61 (Official Build) (64-bit)

1. On the profile screen, the tab order skips the checkboxes (Allow private messages, Send me email notifications and Send me text notifications). That might be by design, but I wasnít sure. Also, when focus is on the Upgrade Profile and Save Profile buttons, you canít tell. It would be nice if the outline was a lighter color when focus is there.

2. I can follow myselfÖ I mean, I like me and all, but should I be able to? ?? Same with Remembering/Forgetting.

3. I can also send myself messages. Both the initial and responding messages are always marked as OUT, even after they've been read. The messages are also always flagged with the heart icon.

Lionne posted 6/2/2020 19:31 PM

Nope. dot net won't show me recent posts. But the formatting is fine although I have noticed all the extra characters on my profile page in dot com, I just ignored it.

MangledHeart posted 6/5/2020 09:42 AM

Thank you very much for reporting! The bugs with long strings causing horizontal scrolling and the broken recent posts feature have been corrected. I'm looking at the other reports next. smile

MangledHeart posted 6/5/2020 15:18 PM

When one uses the whole text box and keeps going, the new lines aren't shown unless I explicitly page down.

I am assuming you are referring to the text box that you type your posts into. This may be a stupid question, but can you see the bottom of the text box on your screen before you have to page down? I am typing into the box and my text box scrolls automatically once it fills up.

MangledHeart posted 6/5/2020 16:16 PM

1. On the profile screen, the tab order skips the checkboxes (Allow private messages, Send me email notifications and Send me text notifications). That might be by design, but I wasnít sure. Also, when focus is on the Upgrade Profile and Save Profile buttons, you canít tell. It would be nice if the outline was a lighter color when focus is there.

The checkboxes and radio buttons are now picked up in the tab order. The text boxes and buttons all now have a different look when focus is triggered.

devotedman posted 6/7/2020 17:48 PM

A few days ago on the .net site I could read in the Wayward Side forum which I shouldn't be able to do. Unless the effects of being banned from it are different on .net site, of course.

I use simplicity on .com so I don't even see the forum.

Didn't try to post of course.

[This message edited by devotedman at 5:49 PM, June 7th, 2020 (Sunday)]

MangledHeart posted 6/9/2020 15:58 PM

2. I can follow myselfÖ I mean, I like me and all, but should I be able to? ?? Same with Remembering/Forgetting.

The "follow this user" option no longer appears on your own profile.

A few days ago on the .net site I could read in the Wayward Side forum which I shouldn't be able to do.

Please check this again.

devotedman posted 6/10/2020 14:14 PM

Posting from .net site. Issue fixed. I can see that there's a Wayward Side, and the last thread posted to, but it is grayed out and not clickable.

If you'd like, you could post a link to a WS forum sticky post and I could see if I could hit it that way.

sisoon posted 6/10/2020 14:40 PM

Post #8549841 appears to be formatted in a strange way.

BraveSirRobin posted 6/11/2020 06:53 AM

I'm still having that text size issue on dot com. Unhinged posted yesterday on a thread on Reconciliation, and his signature had those extra characters in it that extended the total width of the page.

MangledHeart posted 6/11/2020 13:25 PM

If you'd like, you could post a link to a WS forum sticky post and I could see if I could hit it that way.

Please try this link.

Post #8549841 appears to be formatted in a strange way.

I found the issue and corrected it.

I'm still having that text size issue on dot com.

This has been corrected. Please let me know if you see that again.

devotedman posted 6/12/2020 21:25 PM

That Link said
You do not have access to that resource.

I used my phone. To verify that I was logged in on the .net site I touched the hamburger menu on the right. I got a pink dropdown menu box and the hamburger disappeared. I could not dismiss the box without picking an item.

So I hit back in the browser and here I am.

wildbananas posted 6/13/2020 23:20 PM

1. I can check the box for text message notifications in .NET but does nothing upon save. It can only be configured in the userís profile in SImplicity. Once itís configured in SImplicity, the checkbox can be used to toggle text notifications off and on in .NET. The behavior seems backwards to me, though Ė when itís unchecked, the phone number and carrier are displayed. When itís checked to turn notifications on, the fields disappear from the display.

2. Iím following one topic (What is your take on the dog walking incident in Central Park in OT). When I try to go into Followed Topics, it shows I have (1) topic but when I click on the link, I get the message "No posts located." When I go to the post itself, it does show Iím following it. Maybe it only works when there are new replies but I would think it should always launch the followed topic?

3. When I try to switch skins in Skin Selection, it always reverts to the one I started with (Home & Garden).

wildbananas posted 6/13/2020 23:28 PM

Also... I tried to edit my past post to add an item to it but when I clicked Edit, only items 1 and 2 were displayed. The third one disappeared.

Anyway! This is what I was going to add:

In PMs, like in the legacy site, when you click on the emojis, it automatically places a space after it. It does this in .NET in the form and Preview Message but once the PM is sent, there is no space between the word and emoji.

Example below... as I'm looking at this, there is a space between the word "face" and the first colon. Once I post this, there will be no space between them:

Smiley facegrin

wildbananas posted 6/13/2020 23:33 PM

So, you see a blank message above because editing posts makes things spaz out. The first time I went in to edit it, some of the original text disappeared. I canceled and went back in to edit. That time, the entire original text was gone. I just saved it to see what it did and well... poof!

I wanted to add an item. In PMs, like in the legacy site, when you click on an emoji to insert it, it automatically places a space before the emoji. It does this in .NET in the form and Preview Message but once the PM is sent, there is no space between the word and emoji.

For example, in the text below, as I'm looking at it, there is a space between "face" and the first colon. Once I post this, that space will be gone:

Smiley facegrin

Pages: 1 · 2 · 3 · 4

Return to Forum List

Return to SurvivingInfidelity.net

© 2002-2020 SurvivingInfidelity.com ®. All Rights Reserved.     Privacy Policy